Where do I find my domain IP?


#1

No matter what I do I get page not found when I enter my domain. So maybe I have to enter my IP in GoDaddy(where my domain is registered) host names section, but I can’t find it.
When I click on my site name I get to some pure HTML page, where it says Just another Wordpress site.
Site name confuses me, since I consider my domain to be my site name.

I also get page not found after I install Wordpress and click configure.


#2

You don’t need IP.
Select set nameservers on GoDaddy and use ns01.000webhost.com and ns02.000webhost.com


#3

https://uk.godaddy.com/help/set-custom-nameservers-for-domains-registered-with-godaddy-12317


#4

Thank you for quick reply, I did set the nameservers, that was pretty simple at least. Now I am confused, I just had a chat with someone at GoDaddy, and he told me that I need IP that my hosting provider should provide.

And what should I do with Host name section at GoDaddy? I set that to FILES.000WEBHOST.COM and some IP I found that I am not even sure is correct.


#5

You just need SET NAMESERVERS you don’t need to create any?

It will ask for IP address if you click on the wrong function.

You just want to park your domain at 000webhost.com by setting/pointing your nameservers from GoDaddy.


#6

I already did that. But I also changed my host name already and I can’t remove it now.
Here’s the thing, my friend just successfully entered my page, but I still get Page not found. That is super weird, and it might not even have anything to do with my domain name after all.

EDIT: My neighbour can enter the site too, it seems that only I can’t open my site.


#7

Clear your cache…and history…maybe…else clear the temporary files on your pc by going to run> %temp% and deleting everything in the folder


#8

CCleaner by Piriform for free might help you.


#9

Thanks but I am pretty confident that it is my network that is the problem, and not the browser or computer.
I tried to access it with my phone, two laptops and pc, none worked. But as soon as I connect to my neighbours network it works.

EDIT: I can access the page by clicking on my sites name that has 000webhost in it, but the page is ugly(HTML only).


#10

What is your domain?


#11

milosmomcilovic.com
I had few more people try to open it and they were all successfull. Only my network causes trouble.


#12

@Milos Your website is working fine on my end too…

Use google dns(This sholuid solve your issue)


#14

I’ll try this now, thank you.

EDIT: I tried it but it didn’t work. That tutorial is kinda confusing, since they have two different windows open. In one they set both the IP address and DNS server manualy, in the other window they only changed the DNS to 8.8.8.8. What’s up with that?


#15

Well I did set the nameservers, but there is a host name section on GoDaddy where my domain is registered, and I created a host name there with an IP that I think is mine. So that could be the problem as well.


#16

@Milos Is your issue solved??


#17

The issue persists, I tried changing the internet protocol settings but it didn’t help.


#18

@Milos If you want i can help you remotely via Team Viewer :slight_smile: !!!


#19

But what would you try? I tried it all and I am familiar with IP and DNS settings so I don’t think I made some silly mistake or something. The only thing that I can try now is to change my router settings, but I have to dig up my router log in details first.


#20

What browser you’re using??


#21

Chrome and Opera. I also tried using Edge and Firefox.

EDIT: I just solved it! Instead of changing my protocol settings at ethernet I changed them at wi fi settings and it works. Thank you very much for your support, and have a nice day.