Whole website scrolling


#1

My website used to go to individual pages when I clicked on a menu item. Now, all of my pages scroll consecutively one after the other. There is a blue and white arrow on the bottom of the page. How do I get rid of this and get my inidividual pages back again?
Thank you.


#2

Are you using zyro builder? :slight_smile:


#3

Yes, I’m using Zyro. It fixed itself, though. Had I done something to make it do that, or was it a glitch in the the builder?
Thank you.


#4

How did you fx it. Mine has always had all the pages scroll one after the other with the arrows between pages and when I view it on the internet it’s the sme all one tremendously long page and the menu links just go to the section of the page.


#5

Hi – I went to Settings (the gear in the upper right) and clicked on Background. I checked “Don’t scroll background” and it worked.


#6

Hi @NelMaff

My website is doing the same thing. Did you do it for each page or just one page?

I tried what you said but my whole website is still scrolling :confused: