Why my parked domain doesn't works?


#1

Hi,
I need to change my web address from radial-decibel.000webhostapp.com into magafabler.pl.
magafabler.pl is my registered domain, pointed to the ns01.000webhost.com and ns02.000webhost.com nameservers.
I’ve passed (twice) all the procedure of parking my domain, but nothing happened.
The all content of my site in under address: radial-decibel.000webhostapp.com
and magafabler.pl is going to error page (http://error404.000webhost.com/?)
Help me please!
Thank you,
Maga


#2

Your Website is working fine.

Clear your browser cache and data and then try again.


#3

Well, after clearing my browser cache it’s OK for www.magafabler.pl
but still doesn’t work for magafabler.pl when I click this link on another website (like here: https://www.instagram.com/magafabler/ ) - checked in firefox, chrom and android.
Even when I click from my panel “My Domains” page - www.magafabler.pl works, magafabler.pl - takes me to http://error404.000webhost.com/?
Could you help, please?


#4

Both www and without www work for me, make sure you clear all of your cache, not just for the one site


#5

Yes, I think so, I cleared the cache in options (works in firefox now). But as I see, in my previous post www.magafabler.pl is a link, while magafabler.pl is not. Do you see the same?


#6

Yes, but that is the way forum posting works. You have to format it with the http:// at the front for it to work without www on the forum

Like this http://sulliops.co


#7

OK, clear :slight_smile: But the address still doesn’t work.
Tell me please if I clear my cache properly:
in firefox I go to Menu, then Options, then Advanced, then Network, then in Cached Web Content I click on Clear Now button.
Is it correct?


#8

That should be correct. Try following the tutorial below to make it work for you.

That will only work if you have Windows, if you have Mac let me know and I will provide instructions.


#9

@magafabler Clear both cache and data of your browser.

You website is working fine with “www” or “without www”

And also use Google Dns
8.8.8.8
8.8.4.4


#12