Wordpress - SSL is not enabled for


#1

I am very new to Wordpress and 000webhost.

My site is https://nahathais.000webhostapp.com.
My domain is www.nahathais.com.
This works fine but when I go to www.nahathais.com, the address bar changes to https://nahathais.000webhostapp.com.

How can I keep it showing my domain and not the 000webhost subdomain?

I have tried changing WordPress Address (URL) in Wordpress setting from https://nahathais.000webhostapp.com to http://nahathais.com. I get redirected to https://ssl-not-enabled.com/?h=nahathais.com which shows SSL is not enabled for nahathais.com


#2

@wit You can’t use ssl on your custom domain.
You need yo change both Wordpress and site url.
And use only “http” not “https”.


#3

Check this too…


#4

@akhilkumar332
Thanks a lot for your prompt response.

Actually I had tried that. I will try again and give you feedback.


#5

I see its working fine now.


#6

Seems like it’s a problem of my ISP.

I tried sharing internet from my mobile phone to laptop and it works!

Thanks!


#7

Clear your browser cache and data and then it will start working on your PC browser too :slight_smile:
And use google dns


Any issues post back!!!


#8