WP-Migration Plugin Import not working


#1

It’s been a while since I’ve used your free hosting to do anything, I used to be able to import WP-Migration backups without much issue, now every time I try, the upload bar goes to 100% and nothing happens. I did change upload limits in .htaccess to allow the larger files to be uploaded, but I’ve done that for all my sites here and used to upload just fine. What’s going on?


#2

Not sure you’ve not mentioned a URL or how big your file is or anything


#3

Backup import is about 137MB, changed .htaccess to support 512MB uploads, and change is reflected at import screen.

dallasescorts.000webhostapp.com

By all accounts, it should work, and has worked flawlessly in the past. And it worked just fine just now in Amazon Lightsail, so it’s not the plugin.


#4

Doubt it’ll work max upload should be fixed I think at 128mb even if it lets you change and the the 30 second max request time will probably break the import anyway.


#5

Best staying where you are I’d think else Hostinger :confused:


#6

Actually the guys at Hostinger helped me out! I was having the same issue on Hostinger. Found out there’s an extension you need for WP-Migration Tool. The guy there explained the extension chunks the upload in a way to make it work with their servers. Being Hostinger is your parent company, my guess is this extension will work here too, but can’t confirm yet. Will let you guys know when if I get a chance to try it out again on servers here.