You have reached the maximum amount of databases allowed


#1

I wanted to add a database to my account. and every time I try to create one I get the error message “You have reached the maximum number of databases allowed”. I did create databases before but deleted them. Now they are all gone but can’t create a new one. What can I do now?


#2

Use the reset option under general settings


#3

i also thought about that. but then i will loose all data in the webspace. i thought there is maybe an easier way to clear that database. but thanks anyway.

i reseted now the webspace, all my files in the webspace are gone, so i guess the reset worked, but i still get the same error message during the creation of a database.
do i have to wait for sometime?