Zyro does not publish my website


#1

Hi,

I’m trying to build my first website with 000webhost using the Zyro editor but I’m facing some issues…
It looks like my website should already be published on ngarces.000webhostapp.com, but when I go there it says “There’s nothing here, yet”. I’ve published the website many times from the Zyro editor, but what appears in the domain doesn’t change.
I’ve been stuck in this for 5 days, and I’ve waited just in case there was something temporarily wrong with Zyro or 000webhost, but I’m afraid it’s my fault,
so if anyone could help me I’d be very grateful :slight_smile:


#2

www doesn’t work you need to remove www


#3

And how can i do this…?
I’ve seen some posts in which they type three lines of code or so in the htaccess file to redirect to non-www, but I’ve tried their solutions and doesn’t work…
I think there is the way to do it without modifying this file, just by clicking some options on 000webhost, but I can’t find it now…
Many thanks


#4

erm is there an options or settings in Site Builder?


#5

https://ngarces.000webhostapp.com/

Does this work for you now?


#6

It works now, thank you!


closed #7