Domain Parked and URL Problem!


#21

Your site is working fine :slight_smile:

You simply need to put http://couturier.com.pk as both URL within WordPress settings.


#22

Check this tutorial and let me know how it went for you


#23

Hi, how are you? I have the same problem. Iโ€™ve been wanting to fix the problem for a week. I thought the page does not exist. This is the link that I try to use www.sportssoccer.tk, but it does not work for anything.


#24

Thanks! for the tutorial dear but its images are corrupt can you please advise the correct one or correct the links so I can see it


#25

Works fine here @angel-design


#26

No is not fix .sportssoccer.tk is show me this


#27

Appears fine.

Head to WordPress URL settings and make the URL on both lines http://sportssoccer.tk

NO HTTPS


#28

Hi @angel-design!

Your domain was not linked correctly. I have linked it for you.,

Please clear your browser cache, flush your DNS and try again.


#29

Well Thanks I had to erase and do it again, now how can i delete the 000webhostin logo that is on the page


#30

Hi @angel-design
If you want to remove it then you have to upgrade to