Unable to Login to PhpMyadmin


#21

What SQL server are you guys on?


#22

Mine is mysql5.000webhost.com


#23

I have the same problem I'm on mysql8.000webhost.com


#24

OK will do as suggested by making new 123 database. Meanwhile created another account in new C/panel & tried creating new database & sign in Myphpadmin but found error. link - https://databases.000webhost.com/index.php


#25

I am on mysql8.000webhost.com in older cpanel


#26

Since you guys are on the old panel I'd recommend backing up your data if possible just in case anything does happen such as you are transferred to the new panel etc as a precaution.


#27

Even in new C panel having same issue


#28

Just created new account & database but unable to login in new C panel


#29

New C panel: https://militaristic-proced.000webhostapp.com/


#30

Default database engine: InnoDB on MariaDB 10.1

Manage databases at databases.000webhost.com

Use localhost as connection hostname

DB Name id234649_crock
DB User id234649_admin
DB Host localhost


#31

Unable to login in this also


#32

Is there a password for this? or new database id234649_random user id234649_random password random123


#33

The same trouble: new database & new password give me connection error.
Presently,
$db_server = 'localhost'
$db_name = 'id181599_abcd'
$db_username = 'id181599_abcd'
$db_password = 'abcddcba'
This error is the same when I'm trying to connect DB through phpMyAdmin and from the script.


#34

I used the details you posted via https://databases.000webhost.com/index.php and it works

Which kind of points towards a local issue

1) Try a different browser
2) Try a different computer if possible
3) Try a different Internet connection if possible
4) Try using Google DNS as your DNS servers on local Internet connection
5) Try a different Internet connection if possible
6) Try using a proxy if possible


#35

I am having the same issue, due to inactivity my account/database was removed. It was working fine but after the removal I have created this new database, 2 weeks past but still having this error. I also tried to create a new one 3 days ago, used different browser, the link https://databases.000webhost.com/index.php , used google dns. No luck still.

I am using the old cpanel, I am new here please guide me too if I have done anything wrong so I can solve it. Thanks.


#36

Would anyone wish to let me have a go either send me your username/password (feel free to change before sending) to login to 000webhost control panel or send me a TeamViewer code and I'll remotely connect to your computer.


#37

James,
username: xxxx
password:xxxxx

please have a look, thanks.


#38

Are you using the old control panel from the look of your username?


#39

Anyone still suffering please post in this thread or create a new thread for yourself and follow the reply guideline is possible.

Many thanks!


#40