Blank webpage when publishing Zyro site (January 2019) Issue Reported


sorry to hear that the issue still exists I’ve given this url to the developers ticket now and hopefully they can investigate the few sites affected by this


Thank you but when my website will work normally with tow language because I am still waiting from one week this issue still.


I can’t give you an estimate sorry I didn’t know there was an issue until 3 days ago when the original poster of this thread contacted this forum maybe another member of staff picked up your ticket or email if you contacted us one week ago


There is a ticket outstanding for a developers to check up on this issue and resolve it there are four websites affected that we know of we don’t know what exactly is the issue I’ve tried troubleshooting myself but can’t find any way to render the site to publish correctly and previously not using zyro myself I can’t explain why it is happening to be honest.
If you feel you can’t wait for the issue to be resolved then it might be best to maybe start with a content management system.

If you need to display a message to your visitors to let them know your site is undergoing some maintenance then if you use file manager and delete the htaccess file and open the index. PHP file and empty it out and then write any text you want and it will render fine when the visitor loads your site.


Okay thank you I will be waiting for resolve this issue


Hello, would it be possible that I reduce my website to one language for a while until the problem is solved? I could not find anything to remove languages from my website.


The best would be to just wait until the issue is resolved to not cause possible damage to your website


I really need the website unfortunately.
And I would actually like to know that in general.


Not sure there is a way to do it within Zyro unless it is listed under settings on the builder?


I have searched through all the settings but couldn’t find it unfortunately.


When I try access my website it is just a white blank page.
Publish with website builder zyro 5 times
Only white blank page showing


Added domain to developer ticket :slight_smile:



same issue (blank website after some little changes in website builder) with

Thanks for any kind of helpful info.



If this info can be helpful for develop…

if I’m trying to acces directly a certain page inside the website ex.: “
it displays the website and it scrool up and down on all the pages… but when I’m trying to acces a page by clicking on a menu item it goes blank again.



Tried few things:

  • reset website… the default template works.
  • upload some backup … site not working
  • reset template… the default template works.
  • enabled the default template to be bilingual… oops even the default template not working if is more than one language…
  • reset template… the default template works.

so… temporary solution for whom who may need… backup your website, and enable just one language until the problem is solved.



How to enable just 1 language???
Please info


first I made a backup, after that I deleted all the other languages… left just one. But I’m not 100% sure this will not influence the way the develops can find where’s the issue.



Please republish the website


Hey everyone as @ckhawand has stated please republish your site by visiting Site Builder via and publish again.
If after republishing you are STILL getting a white page or an error message saying contact administrator then reply here with your full 000webhostapp URL and a screenshot and I will open a new ticket with developers as I’ve closed this one down as all seems well after a republish!


Published the website ( ) .
everything seems to work fine, less the languages switching feature.
Tried to delete it and re-edit… re edit the text… adding some third language… still not working.