Can't tranfer (Pointed CNAME) website to my domain


#1

I have smoky.vn domain, before i can trainfer (pointed) to smoky.vn
And then i try to use Free subdomain after that i can’t trainfer again to smoky.vn.
How can i do now?
allways ask: Domain smoky.vn CNAME must be pointed to smokyrestaurant.000webhostapp.com

but i pointed at my domain already.

My site: smoky.vn pointed to smokydanang.000webhostapp.com.


#2

What are you trying to accomplish?


#3

I think that he configured CNAME to point to the the 000webhost url website but that not worked.


#4

i need to trainfer to smoky.vn But still not work. try to do everything but i can’t


#5

I am having the same problem.

I am trying to point my domain to 000webhostapp, and I am receiving the following error: “Domain www.klintskis.com CNAME must be pointed to klintskis.000webhostapp.com”.

According to G Suite Toolbox the CNAME is correct in DNS.
It seems to me that this is a 000webhostapp issue.


#6

Can you try pointing the nameservers instead?

Use ns01.000webhost.com and ns02.000webhost.com


#7

Hi James,

If you check the CNAME record for www-klintskis-com you will see that it is pointed to the right URL.

Has this been changed recently? I pointed a domain like this before.

If I point the nameservers to 000webhost, can I edit the zone file at 000webhost?


#8

Not sure I’ll have to check later when on desktop computer, what would you need to edit after pointing?

CNAME should work but for it to work it requires you to make a record called WWW as far as I know and point to yoursite.000webhostapp.com etc

But there seems to be a issue with www.yoursite.000webhost.com and just yoursite.000webhost.com which needs looking at but can be resolved by using nameservers instead or pointing the CNAME then at the registrar making a URL redirection from http://yoursite.com to http://yoursite.com as confusing as that may seem.

What CNAME check are you using?


#9

I solved the problem by forwarding the domain with masking.


#10

I have pretty much the same problem. I’m trying to point blog.pplupo.com to scisweng.000webhostapp.com. I have already set up CNAME on my registrar and I have checked it already. The CNAME is ok, but the site gives me exactly the same issue. I can’t just go and change the dns servers to 000webhostapps’ servers because I have another site running at www.pplupo.com.

Any tips?


#11

I am having same problem with pointing CNAME for my domain as 000webhost doesn’t allow me to park a subdomain. I have checked my CNAME is pointing fine on google, mailboxtool.com as in browser but 000webhost is not able to read my CNAME records.


Pointing CNAME isn't working
#12

I am facing the same problem. I need to point my subdomain tech.infopreview.com to vipin-tech.000webhostapp.com I have set the CNAME records properly but while adding my domain as pointed CNAME 000webhost gives error. I have option to forwarding and masking, only for my TLD(not for sub domains). I need to manage my DNS with my registrar as I have other sub domains & mail servers to manage on main domain.

Can you help me, thanks in advance.


#13

If you need assistance open your own thread I’ll close this one as the original poster is sorted at the moment.

If you do open a thread post as much information as possible about your problem including domains, screenshots if possible.


#14