File Manager (Log in details are not correct.)


I can’t upload anything it is asking for website name and password I am putting both of them and It says Log in details are not correct.


I have the same problem here!!! in dashboard and Filezilla!!!


Go to “settings” – “general”

Username is your ftp login username.
and if you forgot your password…then you can reset ftp password in “password” section as shown in the image.


i change the password and still happend!!!


Try to login here…


same here. tried changing password, just says internal error.
when i try your link it says logon info is incorrect


@mrgulsby May be you should try after some time…as it says internal error.


working… thanks!!!


i’m facing the same issue right now


Try after some time!!!


I can’t login to FTP or access File Manager.


I’m experiencing the same thing after resetting my ftp password about twice. Several times I got the internal error. Is there a server outage?


Im experiencing this too. I cant enter to the File Manager and also the server doesnt connect with FTP Software like FileZilla. They should notice us if they have problems because I have like 1 hour trying.


Same here. There are errors connecting to FTP via FileZilla and File Manager.
Sometimes, Filezilla says “421 4096 users (the maximum) are already logged in, sorry”.
File Manager tells me that my password is incorrect, but when I try to change it, I also get trouble and an error message telling me “An internal error occurred. Our developers have already been notified.”.

I hope you (000webhost staff) are working hard to fix this mess as soon as possible.


I’m having the same issue as well! Can not connect to ftp and file manager. When prompted to log in the file manager tells me my log in credentials are incorrect. I also tried changing my password but got an error. Hope this will be fixed soon I need to edit content for student access to my website.


I’m always checking to see if File Manager is working properly, and it seems well. I really can’t get what is happening today.


Well clearly there’s something that the status page isnt addressing to say that all is working as intended :joy:


Now I’ve finally been able to FTP connect via Filezilla. Connection seem stable for now.


@schneider Yes you can now login… if not try to login again. via Filezilla or 000webhost File managaer.