Forwarders email fails


#1

forwarders email fails

i have created a forwarders email account about 3 days ago.

  • first account to gmail and the second to hotmail.
  • my domain is not cname.
  • i do have a email address (different from the forwarders email account name)

yet the forwarders email is fail to work.
please let me know.
thanks


#2

@xoxo I too faced this…this is what i did…and it worked

First delete all email forwarders from “Manage Email”…

Go to “Set Web Address”…scroll down

Click on manage ---- set mx record

And set it to 000webhost mx.(mail.post.000webhost.com)

After this Now add…email forwarders again…This time it will work!!!


#3

i have followed your pointing (nice…)
now waiting for results… its said to be updated in 24H…


#4

Yes…its given that mx will be updated 24hr…bt it just takes couple of minutes.


#5

already tried and i will try a few time today…


#6

what is your domain name?


#7

sp-software.tk

as well the cPanel let me add only 1 field of MX rather than 2 fields


#8

@xoxo its still not updated…may be your domain dns…have google mx…remove that too… and add (mail.post.000webhost.com) in your domain dns also.



#9

ok.
i have maid the changes in domain records to the flowing,
image from my Domain


#10

a DNS check…

i will check again to see if the record has been change…
(so fare is still point to google MX)

at the minute it will update - i will test the MX again. let you know


#12

Yes its being propagated slowly.


#13

ok. the DNS records has being change…
i have tried to send an email - and didnt revise an error message - But didnt revise the email as well!

i have noticed that in on cPanel >> email>> Modify
MX Record -->>the value:
is
MX entry for this domain is currently set to sp-software.tk.
although that i have being tried to update it to
mail.post.000webhost.com
several times!!!

after a while it reset itself


#14

ok. after it reset itself last time… i tried again… and from some reason it stay on mail.post.000webhost.com

but still the email dont arrived neither any error from hotmail.


#16

dont know why… your domain dns…still has google mx record

chk here

https://who.is

and chk dns records…


#17

yes: you and the error msg saying MX still on Google but your link show differently… no?

still i got
Delivery to the following recipient failed permanently:

help@sp-software.tk

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain sp-software.tk by aspmx.l.google.com. [2607:f8b0:400d:c0d::1b].

The error that the other server returned was:
550-5.1.1 The email account that you tried to reach does not exist. Please try
550-5.1.1 double-checking the recipient’s email address for typos or
550-5.1.1 unnecessary spaces. Learn more at
550 5.1.1 support.google.com/mail/?p=NoSuchUser a23si16471028qkj.160 - gsmtp


#18

@xoxo Now what you do is…delete the 2nd yellow highlighted “mx” record from the image.You don’t need that 2nd record.

Then Try Again!!!


#19

yes:
have deleted the MX records.
and tried to send again,
this time no error and no email were received.

the host MX value is: mail.post.000webhost.com
tried to delete the forward email address records (info@…) and to add them again.

tried to resend after a few minutes - with no change.

please look on the mail server: the 3 box from the left


#20

i got this from gmail:

Delivery incomplete
There was a temporary problem delivering your message to info@sp-software.tk. Gmail will retry for 47 more hours. You’ll be notified if the delivery fails permanently.

The response from the remote server was:
The recipient server did not accept our requests to connect. Learn more at https: // support.google.com/mail/answer/7720 [sp-software.tk 31.170.163.106: generic::failed_precondition: connect error (0): error]

Final-Recipient: rfc822; info@sp-software.tk
Action: delayed
Status: 4.4.1
Diagnostic-Code: smtp; The recipient server did not accept our requests to connect. Learn more at https :// support.google.com/mail/answer/7720
[sp-software.tk 31.170.163.106: generic::failed_precondition: connect error (0): error]
Last-Attempt-Date: Wed, 18 Jan 2017 23:17:54 -0800 (PST)
Will-Retry-Until: Fri, 20 Jan 2017 23:03:42 -0800 (PST)

anyhow: i appropriate your try!
this you.