I can´t reach my homepage


#1

Unfortunately today I can´t open my Homepage: tornehamnstugan.000webhostapp

Yesterday it was no problem.

I recieve this message: 502 Bad Gateway.

What is the problem?

Regards!
Ola Jordán


#2

Looks fine from this end of the world where are you located?


#3

In Sweden.

Now suddenly it start to work again.

Have you any idea what the problem was?

It´s not good neither to me as an Administrator, nor to the visitors if the server is not working properly.

Thanks!
Ola Jordán


#4

Unsure I cannot see anything in any logs suggesting there was any problems, if you encounter any more do take screenshots and reply with your scripts installed, plugins if any and themes if custom.


#5

Ok.
Thanks a lot for a quick response.
/Ola J.


#6

Unfortunately I gave a too fast reply when I thougt everything was all right.

Still I can´t reach the Homepage. Strange is that I can log in as an administration, but I get the message 404. That’s an error. The requested URL was not found on this server when I try to visit the page. /…/login__trashed?redirect_to=%2F&reauth=1
What could be wrong?
Regards!
Ola J.


#7

Here is a link to a screenshot of my page: https//:
prnt.sc/gzuvf8


#8

Hmm have you installed any login plugins or such?


#9

No. Everything worked fine in the morning.


#10

Seems to be loading now - did you resolve it yourself?

Once logged into wp-admin I recommend heading to permalinks section and selecting default.


#11

If this is the link to my homepage: https : // tornehamnstugan.000webhostapp. com (I am not allowed to write the link in one sentence, thats why a make space in the link) so it doesnt work from here in Sweden. Do you have different servers in different countries?

There is no problem to log in as an administror, but when I try to click on “Visit page” .- in swedish “Besök sida”, I get the message 404, which says that the URL was not found on this server.

In the permalinks section I didn´t find any default alternative.

Regards!
Ola


#12

https://tornehamnstugan.000webhostapp.com/ is loading fine :confused:

Please try and visit it then press CTRL + F5 to empty your cache


#13

Unfortunately, no improvement, even though I pressed CTRL + F5. I still got the same error.

But when I am in the panel, as Administrator, and press “Show Post” then I can se the page and the other pages to. So may be there is something wrong with the Index page (the first page on the Home page)?

But I have not made any changes in that page

What do you think about that - could it be that reason why I got the error when I try to open the main page (index page)?


#14

Try clearing your browser history, cache, dns cache, data everything :stuck_out_tongue:


#15

Interesting, it worked when I changed from Google Chrome to Microsoft Edge. I have made the Homepage with Google Chrome and it was the first time I used ME to visit my Homepage.

Strange though, that it doesn´t function with Google Chrome, even though I pressed CTRL + F5 several times and also cleared my browser etc.

Or is it a bug in the script regarding Google Chrome, because I don´t now why I recieve this error in the first place?


#16

Can only assume cache issue and the other browser doesn’t have it? :frowning:


#17

Hi!

I downloaded the program Piriform CCleaner and cleaned all browsers. After that, when I start to open my Homepage, I recieved the message “502 Bad Gateway” from both browsers; Google Chrome and Microsoft Edge, so unfortunately it didn´t help me much.

Regards!
Ola J.


#18

Here is a link to a screenshot: https://prnt.sc/gzzvr6
I tried to upload the picture here, but it never showed up.


#19

Hi!

When do you think this Gateway 502-problem will be solved? If it take too long time to solve the problem, I will consider to leave your server and find some which is more stable and reliable.’

Regards!
Ola J.