IPv6 and https problem


#1

I only want to inform, that there is problem with reach pages by https when use IPv6 on windows 10 in network adapter settings. I don’t know if this issue is only on my machine, or is for other user.

When I uncheck IPv6 everything start work normal. FTP and pages work.


#2

@profanek Does this happens with only 000webhostapp.com url’s else with every url you try to access?

Also post screenshot for both,
Go to cmd and hit
ping google.com
ping 000webhost.com
while using IPv6.


#3

Rest of web page work fine for me.

(word2eu.000webhostapp.com - my page)


#4

Also can’t access to file manager on IPv6.

After change to IPv4 everything work fine.


#5

Hi @profanek!

when use IPv6 on windows 10 in network adapter settings. I don’t know if this issue is only on my machine, or is for other user.

Please make sure your network provider supplies full end-to-end IPv6 connections and does not block certain addresses. Ping won’t reveal much as it is disabled for security reasons.

Also, again, make sure the network settings have been configured correctly in Control Panel.


We do support IPv6. Give it a try: http://www.ipv6proxy.net/index.php


#6

@profanek Sorry you can’t ping *.000webhostapp.com and few *.000webhost.com url’s, as 000webhost use load balancers to manage users.

eg:- try to ping microsoft.com (you’ll not get any reply.)

What happens if you access “files.000webhost.com” , “database.000webhost.com” from browser?


#7

After navigate to my page by this link http://www.ipv6proxy.net/index.php everything works fine (IPv6 was set). Maybe this is some issue from my network provider.


#8

can you use google dns and try again.

Open your adapter settings and update,
preferred dns to : 8.8.8.8
alternate dns to : 8.8.4.4

Now try again…


#9

When I access files.000webhost.com from any my browser (E, Chrome, FF), is always the same. I wait about 20 second and after this time has ERR_TIMED_OUT.

For this second link database.000webhost.com i’m redirect to http://error404.000webhost.com/

Work solution for me i just turn off IPv6.


#10

sry its “databases.000webhost.com” ,

then it’s better to turn it off, until you find any other solution.

or try any proxy vpn like: psiphon , which will solve your issue too.


#11

This link “databases.000webhost.com” end with ERR_TIMED_OUT.
I set DNS for IPv4
8.8.8.8
8.8.4.4
And for IPv6
2001:4860:4860:0:0:0:0:8888
2001:4860:4860:0:0:0:0:8844
Nothings helped.
In browser I have message in the bottom (translating from polish): “establish a secure connection”

Thanks for help, maybe after some windows update this return to normal work.


#12

I do some web research about my internet provider and I’m 95% sure, that this error is on his side. (Orange in Poland)
Thanks for help again. I think this topic can be closed.


#13