Problem on php Version


#1

Hello
This is my error message : "Insufficient version of PHP (5.2.17) : 5.3.0 or higher necessary"

What Should i do please.

Thank you.


#2

I'm going to follow this post. I can't get php to show up at all on my site. A simple phpinfo() or a "helloworld" page just comes out blank.


#3

You can change your PHP version in Settings > General > PHP Version to a higher version.