Remove index.php from url


#1

Hello,

I am using Wordpress on my free hosting account and there is "index.php" in my URL.

amvstudios.com/index.php/tattoos/

Please advise on how to remove the "index.php".

Thanks!


#2

What does your settings URL page of WordPress look like?


#3

Try using default permalinks


#4


#5

both of those URL ideally should reflect http://amvstudios.com


#6

Ok... the Post Name fix seemed to help... thanks. I will let you know if I have any issues.

Thanks!


#8