Using Cloudflare for SSL problem


Hi Sulliops,

Yes that’s what I was concerned actually. I did choose the “pointing” option,
browser informed me with a successful message, but the parking status wasn’t changed.
I tried again several times but no different…


Hi Ausbel

Yes I also changed my wordpress URL to https already… but now I can’t even access the wp-admin php anymore to make any changes to it ^ ^!


Thank you Austin :slight_smile:

I’ll wait a little bit longer, since I can’t access the wp-admin page so I can’t try the plugin now. But thanks for the suggestion!


If you can’t access the wp-admin page because you forced SSL, follow this tutorial to change the HTTPS to HTTP in the database.

Use Option 3 in that tutorial.

Once you’ve done that, I suggest you start on the Cloudflare tutorial from the beginning. It’s possible that the procedure was done incorrectly somewhere along the way. If that doesn’t help, check the status of the SSL certificate under the Crypto tab in Cloudflare. If it still says processing, open a support ticket with Cloudflare and they’ll handle it for you.


Thank you Sulliops!

I could access the wp-admin now, although the https is still not recognized, I can view and edit it :slight_smile:
I’ve changed the URL back to http.
Thank you!


Where is the issue occurring? In CloudFlare or in your 000webhost account?


As I said it wasn’t really an error occurring anywhere, or maybe I didn’t catch any …
But like In post #5 and #6 I attached an image of what I thought should be displayed when pointing my domain (in 000webhost), and instead it just said “parked”, even though the browser replied “web address updated”. So I don’t know what is wrong here. Any suggestion where I should check?