Webpage not reachable



We can’t connect to our website (https://natashasaalbooks.000webhostapp.com/). It’s been down for a few days now. I’ve tried to connect from multiple devices and browsers. Firefox gives the following error


Hi There!

Have you made sure to point your domain to ns1.000webhost.com and ns2.000webhost.com? :slight_smile:



Yes I have see below. Our wordpress site was working fine previously.


@tash1 I don’t see nameservers have propagated yet.

Can you reupdate 000webhost nameservers again and then try again once its fully propagated.

or if that doesn’t help, you can change to other nameservers for couple of hrs then change back to 000webhost nameservers, then try again once nameservers is fully propagated.


natashasaalbooks.com doesn’t appear to have records as above.

Your site will resume service if you change your wordpress URL back to 000webhostapp

HTTPS:// can only be used with the 000webhostapp URL

If you need HTTPS:// with your parked domain you need to signup for CloudFlare or another HTTPS service.

Check this tutorial and let me know how it went for you


@Infinity I tried following the tutorial, I changed the site url to https://natashasaalbooks.000webhostapp.com/

But the new address still doesn’t work.This is the error I get.


The website was working perfectly fine before the it became unreachable.

I think https thing is a separate issue, because (before this issue) I was able to access the site when typing www.natashasaalbooks.com


@akhilkumar332 This stuff is a bit confusing for me. I updated names servers but still nothing. My domain name supplier is in South Africa. Could that be the reason you are not seeing it on https://www.whatsmydns.net/#NS/www.natashasaalbooks.com



I believe this is not the reason.
At least it should show on other domain dns checker. but this was not the case here.

Did you try contacting your domain provider??
Ask them to update 000webhost nameservers for your behalf?

Note:- Sometimes propagation may take upto 48hrs.


Prefecto muchas gracias.


Hi All

Please help. This problem is not solved yet.

Last week, I requested that the name servers be reset but still nothing.



Can anyone please help? I’ve tried all the suggestions.:weary::tired_face::frowning_face:


@tash1 i still don’t see 000webhost nameservers on your domain dns :sweat:


Hi All,

It turns out that the Domain Registrar deactivated this domain because we failed to verify details.

Thanks for trying to help.