Can't to connect via ftp, online manager works


#1

Hi,

I can’t connect to my website via ftp from filezilla. The online manager works though, and I tried the credentials there.

I have tried changing my password but that didn’t work
I’m using the default filezilla settings:
Host and username copied directly from dashboard,
logon type normal

And my phone, fb and email are verified

Thanks!

Filezilla output:
Resolving address of files.000webhost.com
Status: Connecting to 153.92.9.117:21…
Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 106 of 500 allowed.
Response: 220-Local time is now 10:32. Server port: 21.
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER
Response: 331 User OK. Password required
Command: PASS **********
Response: 530 Login authentication failed
Error: Critical error: Could not connect to server


#2

And it just started working. Apparently it takes some time to activate.
Sorry for spaming


#3

Do you remember, more or less, how much time did it take to begin working?

I’m in the same situation. I activated FTP a couple of hours ago, and I’m still getting an access denied message when trying to connect through an external FTP program (WinSCP in my case).

Login info/pass are correct, web manager let’s me browse the files, but I can seem to use a working external FTP program.


[Solved?] Unable to update Wordpress to 4.7
#4

I still can’t connect via FTP. We tried everything, with the help of @James

The only thing that I can think of is that I created this account way back, (2008 maybe). Perhaps something broke in a transition from legacy to the new system?


#5

If I remember I think that a member of staff replied saying a small amount of accounts have been affected by a bug and that it was being worked on :frowning: