Domain issue after migration?


#1

My website bamfacts.tk had to be migrated to the newer 000webhost. Everything worked out fine, except that after I registered my park domain ‘bamfacts.tk’, only ‘www.bamfacts.tk’ is associated with my new account. If I go to bamfacts.tk then I will be redirected to the 000webhost page telling me to migrate my old account. How do I solve this issue? Thank you in advance!


#2

It works for me, try clearing your browser cache or using another browser.


#3

Nope. Didn’t work. 000webhost still redirects bamfacts.tk to its page.


#4

@yasterman PM me your account login details. Let me try from my side.


#5

I have the same problem. Cleared history and still the same going back to the page saying I need to migrate.


#6

@lemcbl what is your website/domain name??


#8

@lemcbl Your website is working fine.
Clear your browser cache and data and then try again.
Or if you’re using chrome…use incognito mode.
Else try different browser.


#9

akhilkumar332, how do I pm you?


#10

I fixed your permissions, you can click on his username or icon and click message.


#11

click on my avatar and hit message.


#12

all works fine now, guess was a matter of rebooting the computer.


#13

@yasterman is your issue solved?


#14

Same issue after the migration, BUT only on mobile browsers (iphone, ipad, android), my domain is redirected on the 000webhost migration page.

May you have a look? Domain: room101radio.eu


#15

@room101 Loads fine.

Clear your browser cache and data and then try again.
also check using other browsers.
Else possible restart your PC and then check again.


#16

@akhilkumar332 I reassessed the issue. It turns out that that the wifi network that my PC was on at the time of migration is affected. So, whenever I access ‘bamfacts.tk’, the page of 000webhost is loaded, regardless of the device and browser. I cleared browser cache and history, but still come to the same result. www.bamfacts.tk is loaded, but bamfacts.tk is not. (Please note: right now, if you go to ‘www.bamfacts.tk’, then you will only see a red text that says ‘That’s an error, folkes!’, some blue text under it, and an image).

UPDATE: the issue has been resolved. Turns out it was simply a question of time. Thanks to everyone for the help!


#17

@yasterman Both loads fine for me.

DNS propagation issues.
Use google dns.


#18