I cant open my website


#2

I have the same one too. I tried clearig the cache and flush the dns nothing works. But they said the server is under maintenance. that why


#3

oh i see, i thought its because i am using it for free that’s why i cant open it ,


#4

Yesterday, I kept on experiencing 502 bad gateway. then this happened.


#5

@ericka @zamantha Admins are aware of the issue and will be solved as soon as possible.
Sorry for the inconvenience.


#6

Thank you. i hope it will be back soon :slight_smile:


#7

Hi @ericka @zamantha!

Your domain does not have 000webhost NameServers set up properly. (who.is) Please check out this topic and park your domain correctly:


#8

why i cant create CNAME ? :cry:


#9

Because you set nameservers other than the default freenom ones :slight_smile:


#10

yes, but if i set it as default , the nameservers will change


#11

oh my … please help :frowning: :sob::sob:


#12

@ericka Try to update 000webhost name servers on your domain dns.


#13

i did, nothing change .


#14

@ericka Give it sometime, as dns propagation takes time. :slight_smile:


#15

how long would it be ? i check it now and i still cant add my CNAMe :frowning: , what’s the problem?


#16

Mostly 48Hrs. :slight_smile:


#17

http://jan1419.ga/

Your domain appears to be pointed at the wrong nameservers, can you confirm your domain name and where you’ve pointed it?


#18

@ericka your site seems normal now.


#19

yes , thank you very much for all your help :slight_smile:


#20

As I checked my domain, it is now owned by the freenom administrator. i dont know how to claim it back. This is a huge trouble. this domain is for the wedding invitations rsvp.


#21

Your friend is freenom support :slight_smile: