I cant reach my website pls help


#1

Im having a problem just now, I cant reach my website. But 2 hours earlier It was still loading.

http://junecasaje.com/


#2

Your website loads fine.
Try using


#3

Try clearing your cache and if issue still persists reply with screenshots please.


#4

Thanks for the replies, I tried asking some of my friends to try and see if it will load on their pc and mobile, but it doesnt as well.


#5

That is a weird one which part of the world are you on? (not that it should make a difference)


#6

Can you try here: https://proxy.toolur.com/

And try viewing junecasaje.com via it.


#7

I tried using hideme and it works, Im from the philippines. Im also thinking it has something to do with it as well. But 2 hours earlier I was editing my website and it works fine. Tried it now and it wont open.


#8

Reading back previous issues it seems a lot of users from PH do sometimes experience issues I can only suggest trying out new DNS servers and clearing your browser data/cache and history.
Server location does affect speed of loading sometimes and since you are getting “too long to respond” this may be the issue.


#9

#10

Im already using that DNS on my computer, I hope it gets fixed soon, coz of all my client is based from the philippines lol.


#11

What are your results?

http://www.speedtest.ph/


#12

But what bothers me is, i asked 4 of my friends to try and opening it but its the same result as mine, also tried using LTE on my phone and still cant open it.


#13

Hmm :confused:
Can you load http://000webhost.xyz/subdomain1/

Or http://infinity.000webhostapp.com/


#14

I can load the first one, but I cant load “http://infinity.000webhostapp.com/


#15

Hmm the first one is hosted on Hostinger while the second one obviously is still on the 000webhost free network :confused:
I can only suggest waiting it out and hopefully it resolves itself soon! :frowning:


#16

I hope itll get fixed soon enough. I wonder if anyone also experiences this kind of problem.


#17

I’ve seen a few topics in the past, they’ve been referred to use a proxy or VPN until the issue resolves :frowning:


#18

I dont mind waiting, but i hope it gets resolved. :frowning: