Migration Problem During Database Upload


#1

Hi there, I just tried to migrate to the new members area, all went well until I needed to upload my database, which caused an error. I read further down the tutorial but it didn’t let me update any code etc. I think I am stuck, total noob to coding etc.

This is my screen after upload:

Any help will be greatly appreciated! I’d hate to have to build it again!


#2

Can you hit “id2071438_wordpress” when you first login to phpmyadmin then hit Import and try again.


#3

now I get this, can’t log in


#4

No do what you did the first time to get in, visit 000webhost.com, Manage Database etc then once phpmyadmin loads up hit your database name on the left hand side.


#5

ah got it, all uploaded now. What do i need to do the get the site back online?


#6

I’ve tried a few times to extract your site to get it back online but encounter a few errors once extracted and live, there appears to be no “wp-includes” folder so it was missing from your files you’ve uploaded - unless you’ve still got to upload it?
I took the latest WordPress download from their site and uploaded “wp-includes” but this doesn’t help get it working either.


#7

Thanks for that, I have that folder in another copy I downloaded via FTP. I’ll try uploading that one and see how it goes!


#8

Ok, so I’ve uploaded the site again and also edited the database logins etc in wp-config.php

Now I’m getting this:


#9

Can you visit general settings under 000webhost.com and change PHP version to something like 5.6


#10

just did, nothing yet


#11

What should your site look like?

http://paul-mumme.com


#12

that’s it, but I keep getting this


#13

Ah a cache issue, try clearing your browser cache, history, data and cookies.

If this doesn’t work then open command prompt cmd.exe and type ipconfig /flushdns then hit enter, now clear your browser and try loading.

Last try if the above doesn’t work then you need to open your connection settings on the active connect like WiFi or Ethernet select properties, IPV4 settings then type in 8.8.8.8 and 8.8.4.4 for the DNS servers. Now back to command prompt cmd.exe and type ipconfig /flushdns and enter, now clear browser and all should be fine.


#14

LEGEND! Thanks so much for your help!


#15