Please help: Parked my domain the linked to newly created 000webhostapp.com


#12

Hi Again akhilkumar332,

I am sorry to bother you again I just thought you might want to know that I did try sunitgoldcoast.com on a totally different computer and I got the same website again.

I suppose I should wait and hope admin sorts it all out.

Thank you for all of your help with this problem.

Bill


#13

@sunit2 Now i’m facing the same, when i try to load your domain without “www”.

Any how i’ve informed one of the admin.
i’ll let you know once he reply.


#14

I sent it private message


#15

Hi akhilkumr332,

I tried sunitgoldcoast.com today and it worked initially but after I clicked on a website link on this domain it went back to this webite and is now not working at all.

If you get the chance please tel me why it worked for a few seconds and then stopped working?

Thank you.

Bill


#16

Hi Again,

I changed my computers dns to google’s dns settings of 8.8.8.8 and 8.8.4.4 and now the site loads properley. Please tell me why my ISP’s DNS does not let my website load and then sends me to the 000webhost.com migration webpage?

Thank you.

Bill


#17

I have completed migration. I have figured out the most of this but I have the issue to see my website load up on internet.
My website already is pointing to ns01.000webhost.com and ns02.000webhost.com
It just keep loading into this website address https://www.000webhost.com/migrate?utm_source=000&utm_medium=rdr&utm_campaign=old_panel_off&static=true2
I have registered my Domain with CrazyDomain.com.au and add NS as below:
Name Servers

Name Server 1
ns01.000webhost.com

31.170.167.6

Name Server 2
ns02.000webhost.com

153.92.2.7

DNS Settings

A Record
tealand.com.au

31.170.160.102

www.tealand.com.au

31.170.160.102

Read more at https://manage.crazydomains.com.au/members/domains/details/?id=815972#JwyTSyMYzVWmLc5Z.99

And set up in 000webhost New C panel as below:
Park Domain - show example
Free subdomain - show example
Point Domain - show example

Domain
Linked Website

tealand.com.au
Parked
a1219865.000webhostapp.com
Manage
Manage
www.tealand.com.au
Subdomain
a1219865.000webhostapp.com
Unlink

here is our site: http://tealand.com.au (a1219865.000webhostapp.com)
Thanks for kind help!


#18

Hi Could you please help me with this issue.
I have completed migration. I have figured out the most of this but I have the issue to see my website load up on internet.
My website already is pointing to ns01.000webhost.com and ns02.000webhost.com
It just keep loading into this website address https://www.000webhost.com/migrate?utm_source=000&utm_medium=rdr&utm_campaign=old_panel_off&static=true2
I have registered my Domain with CrazyDomain.com.au and add NS as below:
Name Servers

Name Server 1
ns01.000webhost.com

31.170.167.6

Name Server 2
ns02.000webhost.com

153.92.2.7

DNS Settings

A Record
tealand.com.au

31.170.160.102

www.tealand.com.au

31.170.160.102

Read more at https://manage.crazydomains.com.au/members/domains/details/?id=815972#JwyTSyMYzVWmLc5Z.99

And set up in 000webhost New C panel as below:
Park Domain - show example
Free subdomain - show example
Point Domain - show example

Domain
Linked Website

tealand.com.au
Parked
a1219865.000webhostapp.com
Manage
Manage
www.tealand.com.au
Subdomain
a1219865.000webhostapp.com
Unlink

here is our site: http://tealand.com.au (a1219865.000webhostapp.com)
Thanks for kind help!


#19

Working fine here, you still having issues?


#20

Within 000webhost.com hit set web address, add sunitgoldcoast.com if it isn’t already there, if it is there click Manage then Link and choose your 000webhostappurl.


#21

Hi Again,

I found manual dns settings for my ISP and they also do not let my website sunitgoldcoast.com load properley. As before it only goes to the 000webhost.com migration page. Of course when i re add another local isp’s dns settings sunitgoldcoast.com loads properley? Please explain why this is so.

Thank you.

Bill


#22

@sunit2 Its DNS propagation issue…some times it take time.
Your website is still working fine.

I suggest use google dns.


#23

Hi akhilkumar332,

Thanks for the quick reply and suggestion.
So will other internet users have similar problems like I have had when they go to sunitgoldcoast.com or just internet users that use the same ISP and this ISP’s dns servers?

Thank you again.

Bill


#24

Others can access your website without any issue.

Issue is just for you…but if you clear your browser cache and data, then it should be fine.

That’s why i recommend to use google dns, it resolves quickly and show up your website.


#25

Hi akhilkumar332,

I do a flush of dns after making dns changes each time and clear the browser cache and data but when on my isp dns it never loads into my website. I will use Google DNS as you have suggested. Will it eventually work with my ISP’s DNS servers?

Thank you again.

Bill


#26

Yes, google dns can work with any ISP.

Follow the google dns tutorial as suggested above.


#27

Hi again akhilkumar332,

I am sorry I meant will I ever be able to use my own ISP’s dns servers to go to sunitgoldcoast.com.
Will it ever work using them instead of google’s dns servers? Not that I need to go back to using them I am just curius.

Thanks so much,

Bill


#28

Yes you can using your default ISP dns…but it takes some time. Depends on you ISP dns that how fast it resolves.


#29

Hi akhilkumar332,

Thank you for helping with these problems.

Bill


#30

Any issues post back or PM me :slight_smile:


#31