Webpage is not loading after changing nameservers in freenom from cloudflare


#1

Hello guys,
I am using a freenom domain equinox.cf
as for the open ssl I go to the cloudflare and setup their nameservers.
But now my website is not working.
What to do??


#2

What is the website URL?


#3

equinox.cf
is my website url


#4

Have you sent the CNAME records as shown in the tutorial?


#5

I think no.
So now how to do that??


#6

Follow the steps in the tutorial when it shows how to set the CNAME records.


#7

If I point my domain again then I have to change the nameservers of 000webhost.
Is that so??


#8

No, you will just have to make CNAME records as shown in the tutorial.


#9

My DNS is looking like this
What will I add in there??


#10

You should add another CNAME record that is the exact same as the current one, but instead of www put @ in the name field. Once you do that you should have two.


#11

It worked but it’s only opening my wp-admin dashboard
If I go to in the private window then its showing this
Is there i am missing something??


#12

It may be that CloudFlare will take a while to activate @sulliops will advise best with regards to that.

So under “set-web-address” at 000webhost.com what is appearing there? Have you correctly pointed your domain using CNAME and 000webhost has detected this and you’ve pointed your domain correctly and it lists properly at 000webhost?

In your WordPress settings what have you setup?

Check this tutorial and let me know how it went for you


#13

So I have to add the https:// before the url.
Am I right??


#14

If you have a valid SSL certificate then yes it should work, else try http to see if it brings up your site.


#15

Sorted? My end anyway.


#16