Blank webpage when publishing Zyro site (January 2019) Issue Reported


Hello, I have made some changes on my website in the website builder yesterday, but now my website is just blank. I had done a backup of the website before doing the changes to it, so I tried to reuse that one, but it also just shows a blank page. I also made some changes in my google analytics account yesterday, but I assume that has nothing to do with my website just being blank.



We’ve already reported this issue to the devops, please be patient :slight_smile:



When I try access my website it is just a white blank page.
I changed some things on the website builder two days ago and it’s not been working since.

  • I have tried using an old backup, but also that one was not working.
  • When I add /en or /de it is working to access it. (Does anyone have an idea why I cannot access it normally? And, how can I disable one language if that problem isn’t solved fast?)

Best regards and thanks in advance


This can be related to the disk full issue, so please wait until the previous issue is solved :slight_smile:


What language would you like it to load if you could choose one?


Can you send a link to the issue this is supposed to be related to? I did not get an error with a full disk.


I would choose the website to be in German



I find you are having this issue also?

I’ve added your website to the developer’s ticket.


Hi, I have this issue as well in my website,I am the one who told you by email one last 2 days regarding language bug issue.
my website have 3 languages , when remove others language it can work, once recover 3 languages show blank page.


Can you add your URL to this post so I can give this to developers


I had build my website by Zyro and was work good after that stop showing
my website with tow language when I remove one language it show but when I back and add another language it is stop how can solve this issue, thank you.


I’m sorry, can you clarify the issue you’re having? I understand that the problem seems to be caused by the use of multiple languages in Zyro, but what exactly is the problem?


when I add the another language like (English and Arabic) Go to my website not work when I remove it work one language and I need to both.


This could be because one language is borrowing resources from the other language. Try uploading any pictures/media separately for each language version.


I don’t think so before it was work good for more than two months with out any issues from three days this issue start I don’t know the reason


Hmm, that’s odd then. There have been some interrmittent issues with some servers today, and they’re being worked on right now. Please try again in a few hours — if the issue hasn’t been fixed by then, someone will be along to report the issue as a separate problem with Zyro.


Hi, I have this issue as well in my website,my website have 3 languages , when remove others language it can work, once recover 3 languages show blank page.


If the issues persist can you add your URL to this thread and I will add it to the developers ticket


thank you this is my url when I make multi language the website not show


Hi,I have same issue,can help to submit ticket to developers?
This is my url - not working at all

My default language is japanese ,if add /ja at behind url it work well.