Cant access 000webhost


From yesterday I am trying to acces 000webhost but I am getting message to verify I am not robot!! and after too much verification it goes to your site and then after login I get message please wait connecting to servers… and it continues…
What is this happening??
Please resolve the issue

  • Can you post a screenshot of your error?
  • How did you try to access 000webhost?

You can fix this by using VPN. such as


Dear @vicky_r

As above suggested by @Supun can you provide evidence in form of screenshots and what methods do you use to connect to 000webhost?

If you are getting “Please wait connecting to servers” in place of your website list the easiest solution (usually) is to logout of, clear your browser history, cache and DNS cache, then revisit, logging in with the correct details first time and your site list should load fine.

If you still experience problems try disabling firewall software to see if this does the trick, if it does not then please reply with as much information as possible

  1. Operating System
  2. Browsers tried
  3. Your ISP
  4. Your location in the world
  5. Your IPV4/6 setup including DNS alternatives if used.




Above images are proof what I am getting error
I am now frustated by verifying robot always


1.I am using windows 8.1 pro
2.Wifi name xtream communication

3.Browsers tried UC browser,internet explorer -(note: previously your website was working fine on this browsers and no formating or anything has been done till now in my pc)
4.I live in India
5.Your IPV4/6 setup including DNS alternatives if used.


Thanks what method of connection are you using?

Are you in a residential home with one internet connection?

Are you in shared accommodation with a shared internet connection?

An educational establishment with shared network?

A business / shared network?

The error appearing is via CloudFlare which usually only blocks bad visitors so unless your connection has been flagged previously?

Are you able to use IPV4 Alternative DNS to see if this does anything?


I use WiFi
My internet is in home
Internet is shared among few devices mobile laptop pc .


(Are you able to use IPV4 Alternative DNS to see if this does anything?

Please explain how to do this


The idea is the same for 8.1 probably 10 would be best to follow.

Head to “Network and Sharing Centre”

And select your active connection i.e. wireless or wired

Hit properties

Then choose IPV4 then properties again


Enter in the two entries

Save exit and close down.

Then open up cmd.exe via run or start menu.

ipconfig /flushdns exactly like that to flush your DNS

Then try loading your website list again.


After some investigation:

A site visitor to a website that Cloudflare is protecting can see a captcha for the following reasons:

1.The IP address you are on has shown problematic activity online recently in one of our data sources. If you would like to look your IP up, then please look your IP up at Project Honeypot. If the IP address shows data for malicious activity, you can see why there. You can also attempt to whitelist your IP directly on that page by connecting from that IP.

I have searched up your IP addresses and I’ve found the following:

The Project Honey Pot system has detected behaviour from the IP address consistent with that of a mail server and dictionary attacker.

Your IP also appears in multiple spam lists such as spamhaus and spamcop.

If you are innocent of these blacklists then contact your ISP and ask them to provide you with a new IP address, or reset your router if you’ve got a dynamic IP address assignment.


The same mistake happens to me. Sign in to 000webhosting for a long time, try logging in but I do not remember who my user was. Create one and I got that error as the partner. The verification of CloudFare and then the counter that is connecting and starts again and never ends …


Your IP is also blacklisted which is why you face errors, contact your ISP to get a new IP address else reset router, try alternative DNS services or simply use a proxy or VPN.



We recently changed the service provider. So I registered for the first time to that IP and I also got that error … I just changed the Wifi connection for another I have access and if I allowed access to the configurations


Hmm the IP you are using 2017-10-18 is on the blacklist also.

Try refreshing your external IP or masking it using VPN/Proxy