Can't access File Manager or use FTP client

Hi, I can’t access the file manager in the control panel. I keep getting the error: Unable to login to FTP server with username a5397380.

Also, I can’t seem to connect using Filezilla and my credentials either. I figured I would give it a week but it’s still not working. I know there is another file manager program in the control panel but it doesn’t upload images properly.

I’m on


Are you using passive mode in filezilla, using active mode can cause failures in my experience. Also you could try using the command prompt ftp program (assuming you are running windows). type ftp at the command prompt then type “open <server url>” replace <server url> with whatever you are trying to connect to you will be prompted for the rest. This way you can find out if it is the servername, or your username or password that is the problem.

I’m not sure whether I was using active or passive ftp…don’t know much about them. This is the Filezilla output:

Status: Resolving address of
Status: Connecting to…
Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [privsep] ----------
Response: 220-You are user number 8 of 500 allowed.
Response: 220-Local time is now 14:43. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220 You will be disconnected after 3 minutes of inactivity.
Command: USER a5397380
Response: 331 User a5397380 OK. Password required
Command: PASS **********
Response: 530 Login authentication failed
Error: Critical error
Error: Could not connect to server

I tried using the command line but it didn’t work either:

ftp> open
Connected to
220---------- Welcome to Pure-FTPd [privsep] ----------
220-You are user number 12 of 500 allowed.
220-Local time is now 15:31. Server port: 21.
220-This is a private system - No anonymous login
220 You will be disconnected after 3 minutes of inactivity.
User ( a5397380
331 User a5397380 OK. Password required
530 Login authentication failed
Login failed.

I’m nearly positive those are the correct credentials. I’m going to try changing the ftp password and see what happens.

Changing the password worked. I verified that the password I was using was correct because I wasn’t allowed to change the password to the current password. So I changed it to a new password and then changed it back to the password that I was using originally. Now the File manager works. I’ll keep this in mind for in case it happens again.

Did you use the password that you used to sign up?

Yes I did. Could that cause problems?

You can see the FTP data connection in “Members Area” -> CPanel -> View FTP details.
From this section, you also can change your FTP password.