Content not updating even with disabled cache (WP total cache)



I am working on one WP website. Everything went fine till I tried to edit text column. I have read through forums and stuff. Figured out it could be cache. Wiped it. Website still not updating at all. I see updated stuff in my browser window but if I try to open it in private mode or on different computer, website is still in old shape.

In case it is needed:



Can you screenshot how it should be vs. how it is actually?


Picture1: This is how it should look


Picture2: This is how it looks in private or on other PCs

There is another thing. When I tried to change gallery plugin the old one was still on page but broken. I have deleted everything possible even through FTP.


Looks the same picture on the two, whats the difference?


This is not about the feature image. Text column on the first one has 45px gap on both sides. On second picture is the gap only like 15px. It looks like cache problem but I have deleted it. Same problem with gallery. Only solution I figured out was building another page every update.


Is this correct or incorrect?


Picture posted by Infinity is incorrect.


Hi @martin.dajca!

Please go to 000webhost cPanel > Settings > General > Show banner > Off

Now clear your browser cache and try again.


Hello, I do not have any option to show banner or not. Only 000webhost branding logo. Turned it off and deleted browser cache. Still no solution. Website shows as updated on normal browser window but when opened in private mode or on different PC content is still old. Should I rebuild the whole website from beginnig?


No don’t rebuild it - cache issues are local to a computer, a network or an ISP sometimes (rare)

Your website is working fine here, clear all content and try again locally on your computer :frowning: