DNS address could not be found


I have already changed nameservers(my domain is with godaddy), but the website is not working.

Error shown is
This site can’t be reached

example.com’s server DNS address could not be found.
Search Google for example

I have waited for long after changing nameservers.

Please help.


What is your domain name? I can try to help.


Hi, thankyou for your fast reply. vivekkj.com is my domain, I rechecked nameservers yesterday but everything seems correct. Please help.


Can you try to re-park your domain??
Try after as sometime as propagation takes time.


From a test at mxtoolbox I can see that your name server change has taken effect. Maybe try removing the domain from your dashboard and re-link it? That may solve the problem, but let me know if it doesn’t.


I tried re-parking but it doesn’t works.It’s more than 2 days now, I doesnt work at all for me :frowning:


I tried re-parking but it doesn’t works.It’s more than 2 days now, I’m worried now. The website was working fine with other hosting. But UI of web-host attracted me. I love to host with web-host. So I moved to webhost. But I cant access the website now


I hate to hear this. I know that you want to use 000webhost, and I want you to be able to. Please wait a bit longer to see if the issue is self-resolving, but if it is not resolved within 24 hours feel free to reply and a mod or admin can try to fix the issue.


Thankyou guys, problem got resolved automatically, I waited for 2 days. Anyway it works now. Thankyou for support :slight_smile:


I guess its fully propagated now…so your issue has been solved automatically.
Anyways Any issues do post back. :slight_smile:


Hi, It will be helpful, if you can tell me how to use email? I have created me@vivekkj.com, but as a trial I check sending mail to me@vivekkj.com. I didnt got it. I need to send and receive mail using the free email id me@vivekkj.com Please help


Sry but the new panel doesn’t have any Email feature but instead you can use Email Forward.


Thanks man…:slight_smile: it works :slight_smile:


Any issue do post back. :slight_smile: