Error Too Many Redirects


#1

Hello, please some help here, I currently changed my WordPress URL and site URL under general settings inside my WP Dashboard from mywebsitename.000webhostapp.com to mywebsitename(dot)com. And Ever since, I am unable to get into my WP dashboard or do anything. I tried going back to the settings and change back the URLs but what I get instead is ERR_TOO_MANY_REDIRECT (ERROR 502).

Please any suggestion what can I do. I am afraid I will have to hit the reset button on my cpanel, which I don’t want.

Thanks in advance.


#2

Is your domain using cloudflare?


#3

Yes, but I have no problem with it until I did the changing of the URLs.


#4

Try disabling cloudflare’s always https


#5

I have just done that. It’s still the same thing. Please help check it out here http://opp2nitymonger.com/wp-login.php


#6

Thanks, now it’s working.


#7

It seems the problem is not going to be total solved. It’s come back again. Showing too many redirects and I cannot get inside my WP dashboard.


#8

Do you have any plugins installed?


#9

Yes, I do have plugins installed.


#10

SSL plugins? :slight_smile:


#11

No, I don’t have any SSL plugins installed.


#12

I’ve changed the URL to https://opp2nitymonger.000webhostapp.com again and wp-admin works fine.
With the custom domain it does not

Some setting will be needing tweaked within CloudFlare it seems.


#13

Okay. Thank you sir. So what do you suggest I do now? Should I just disable or delete the domain from Cloudflare?


#14

I’m not too familiar with CloudFlare but try going through all the settings in all the tabs and disabling them to see if it resolves it until @sulliops can advise maybe?


#15

Thank you for the support.


#16

Try setting the Wordpress URL to your domain using HTTP only, then installing a plugin called Really Simple SSL.