Favicon only shows in free website, not domain

I’ve been waiting for three days for favicon to show up in domain, but it never does.
It only shows up on free site though.

I’ve read about uploading the .ico file to root files, I’ve done that (I think I’ve done it correctly anyway).
I’ve read about how you have to put a code between the in html, but I have no idea where that html section is (I’ve looked!). Please help :expressionless:

PS: I’ve cleared the cache many times.

https://chunkyroad2.000webhostapp.com doesn’t have any domains connected to it (premium feature) so this is likely why the favicon is not rendering on a custom domain since I can only assume you are using forwarding instead which again likely will not render a favicon unless your domain registrar gives you the option to do it?

1 Like

Source: https://www.name.com/support/articles/206283127-Adding-favicons-in-masked-forwarding

I thought there was a domain connected to it? I see it when I check: chunkyroad.com

It forwards to [https://chunkyroad2.000webhostapp.com

It would appear again as if http://chunkyroad.com is just using Name forwarding domain option.
The domain is not linked with 000webhost on our control panel as this is a premium feature and the backend shows me you’ve not purchased premium.

If you have linked a domain you’d need to update your nameservers to Hostinger and it would be properly connected to the premium hosting instead using our free SSL by method of nameservers etc.
So if you are using forwarding for free at your registrar see the name.com article above.

Ok, thank you for the info.

1 Like