Ftp permission 666 or 777

Hello, I have a permission problem with a certain .tpl.php file which does not want to stay in 666 or 777 and which always returns in 644, for what?

I’m not sure?
Try using an FTP client like FileZilla then setting chmod permissions via that to see if they stick?

  1. FTP client (ex. FileZilla) - Similarly to the previous option, you will need to find the file/folder, right-click on it and then look for either ‘CHMOD’ or ‘Permissions’ option.

mon site : https://gainsfaucet.000webhostapp.com/

I use FileZilla :frowning: but infact it’s even worse every time I go to a page of my site it doubles the file in ftp and puts it in 644 and the one I put in 666 is still there now I have the same file twice :frowning:

What is the exact file we are talking about :slight_smile:

Otherwise could you try to install the script yourself and tell me how well installed for it to work, it’s a script that I took on the site: https://faucetpay.io/ in the API tab but I don’t understand why it doesn’t want to work here.

quand je vais sur la page d’inscription de mon site pour créer un compte test pour mon site, les fichiers que je mets dans le ftp des fichiers .tpl.php ce double à chaque fois que je vais sur cette page de mon site et impossible de s’abonner sur mon site rien ne veut être enregistré dans la base de données à cause de ce problème

I’ve a feeling since it is faucet related we’ve disabled something on our side to stop it working correctly, any free users signing up to host anything faucet or coin related is suspended normally as it is isn’t what the free learning platform is designed for :frowning:

Might want to try alternative free hosting or upgrade to continue to use it without issue.

Sorry I couldn’t assist further in this case.

This topic was automatically closed after 18 hours. New replies are no longer allowed.