HELP! Need to edit files but can't


#1

I moved to the new cp and all my files are there. I need to be able to edit ALL my files but I can’t.


#2

@Doc51 Login to File Manager, then you’ll be able to edit you’re files.


#3

What info do I need and what if I can’t remember password?


#4

Enter 000webhost.com firstly then hit File Manager.


#5

Why can’t you edit them?
Simply double click the file using left mouse button.

Else right click then edit.


#6

They won’t open. I have tried that many times.


#7

Actually, I get them open but nothing is there. But the files exist with text.


#9

Not sure try a different browser they open fine for me with all the code inside.

Download the files via FTP like FileZilla and edit locally then reupload?


#10

I use internet explorer as my main browser and windows 10.


#11

Ok. I reload those skimpy files,but now I still can’t get the code up in file manager to edit. Also, Do I have to register a domain?


#12

Hi @Doc51!

Your files might be containing characters from out of ASCII area, preventing the content from displaying. Or Internet Explorer might not be compatible with some scripts?.. Using another browser such as Mozilla Firefox should fix the last enumerated issue.

If the problem persists, please download your files using a FTP Client, and edit them manually using Notepad++.


#13

do you try ftp client?
if filezilla not worked try to download coreftp


#14

The OP has not answered for almost two weeks. I’d say it’s closed here.


PS: My last answer contains the fix.


#15