Https://srwx.000webhostapp.com/


#1

Please help…I’m getting a secure connection failure when I try to access my web page from my office at NASA. There are no restrictions on our access, except in the case of web sites that fail this test. I surely hope this is not the case for 000webhost. Thanks, here’s the message:

Secure Connection Failed

The connection to srwx.000webhostapp.com was interrupted while the page was loading.

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

#2

Just use
https://srwx.000webhostapp.com/


#3

Yes, thanks, but that’s what I’ve been using and still getting the error message.


#4

Then we can do nothing about it :confused:


#5

I’d try contacting any internal IT department you have to see if they can help, from our end all we can advise is try a proxy or make a new website and see if it helps.


#6

Thank you. It’s a difficult problelm because the IT person here, who is very knowledgeable and respectful, says the problem appears to be an expired certificate on the 000webhost side. The message I’m getting says:

The owner of www.srwx.000webhost.com has configured their website improperly and is using an invalid security certificate.

It also says the certificate is only valid for hostingermail.com. Does this make any sense to you?


#7

Yes that makes a lot of sense.

https://srwx.000webhost.com/

Is not your site

Your site is 000WEBHOSTAPP

https://srwx.000webhostapp.com/

:slight_smile:


#8

Yes, I see. Unfortunately, the same problem occurs with https://srwx.000webhostapp.com/

Sorry for the hassle…but not sure how to fix.


#9

Can we get some screenshots to work with?

Particularly of the browser and showing anything to do with the certificate?


#10

Here are two screenshots, one from Firefox and one from Safari…


#11

Unsure what to say here I can only suggest it is a local issue with yourselves, something may need tweaked to allow access for you I guess.


#12

Trying opening a new tab and typing about:config then viewing security.tls.insecure_fallback_hosts and seeing if you can add 000webhostapp to this.


#13

https://support.mozilla.org/en-US/questions/1117296


#14

#15

Yes, it’s definitely the firewall here because I can access the page from my phone (if not using the wireless network here).

As I said, this is typically not a problem, as I often access public websites from here. Thanks for your help. Is it possible to turn off the encryption and use http instead of https, so it doesn’t automatically check the certificate? I didn’t see this option on my 000webhost dashboard…


#16

Just saw your last message…reading, thanks.


#17

I have enabled HTTP only.

Force refresh your browser cache by visiting here http://srwx.000webhostapp.com/

and pressing CTRL and F5 at the same time.


#18

If I use http://srwx.000webhostapp.com/ I get a blank page. Ugh.


#19

I’ve removed the forced HTTP.

CTRL + F5 and you should be back to square one.


#20

Thank you…and thanks for the quick replies. I’ll see if there’s anything that can be done on this end.