Linked domain not loading


#1

Hi, have load my website and i can open it with wirralraynet.000webhostapp.com
but when I add and park my own domain and link it says can’t be reached though 000webhost link still works. Any suggestions appreciated.
(not of unparked and reset nameservers to try again later today.)


#2

And the domain is?
:slight_smile:


#3

http://wirral-raynet.org.uk loads fine.

Try the DNS cache clearing :slight_smile:

https://www.000webhost.com/forum/search?q=dns%20alternative%20%23tutorials%20order%3Alatest


#4

www.wirral-raynet.org.uk is the domain


#5

Yep works fine see tutorials above to clear your computer cache.


#6

I still get
This site can’t be reached
The webpage at http://wirral-raynet.org.uk/ might be temporarily down or it may have moved permanently to a new web address.
Search Google for wirral raynet org uk
ERR_NAME_RESOLUTION_FAILED


#7

Did you do any of the tutorials? :wink:

ERR_NAME_RESOLUTION_FAILED

Indicates your ISP i.e. VirginMedia or Sky Broadband has outdated DNS.

So use Google DNS, OpenDNS etc flush your DNS then clear browser cache, load your site, and it should work fine.


#8

i have done a history clean and a dns flush and a computer restart. Funny that it’s working for you. As long as others can see it not the end of the world.


#9

I’m in Aberdeen, you are in Wirral I would assume the issue is the ISP.

If you are using both ipv4/6 then change 6 as well

Make sure you’ve done this step after using the alternative DNS.


#10

Click CTRL + F5 a few times on your URL, or try CTRL, SHIFT, R on the webpage.


#11

I would presume in a few hours the odd one or two will catch up, else tomorrow or the end of the week, each ISP has different options for DNS resolution.


#12

I can see it on my phone if not connected to wifi so wondering if the hyphen may be causing the problem. I do have another site on 00hosting.com and no problems with that.


#13

If not connected to WiFi and it works that would mean your home broadband ISP has outdated DNS yeah, while your 4g/3g mobile data and up to date DNS


#14

sorted, changed ipv4 to 8888 and 8844 can now see it.

Thanks