Linking of domain does not work, redirected to old host


#1

Hi!

My transfer redirection does not work, I have changed the DNS name server to:


#2

So what is your 000webhostapp url, your domain yoursite.com etc?


#3

www.fridanyberg.com
https://nyberg.000webhostapp.com/


#4

Under my domains it says that they are linked together.


#5

Looks good here.


#6

Great! What errors do you get then?


#7


#8

Hmm weird could be a cache on your computer stopping you from seeing your site?

Click here or hit settings in Chrome and then clear your browsing data.

Second try :stuck_out_tongue:


#9

I’ve done that several times, still the same thing!


#10

Hmm could you open cmd.exe via run ?

Type ipconfig /flushdns exactly with the space in the middle and then the return key


#11

Did not work either!


#12

I tried to access the webpage on my phone, not on the same internet as my computer and it worked, so what’s up with my internet?


#13

Sometimes your local Internet Service Provider may use outdated DNS servers, or your computer might be configured to use set ones also which might not be as up to date as the ones I’ll provide below.

Using different DNS servers should not impact your performance, if anything it will make loading sites faster and any changes to other peoples websites should reflect faster as well.

First you’ll want to navigate to your start menu, control panel then network connections.

Once open you’ll want to right click on the connection your computer uses to connect to the Internet be it ethernet wired connection or a wireless connection to your router and select properties.

Once the properties menu appears you’ll want to select Internet Protocol Version 4 (TCP/IPV4) then select properties

Once now on the last screen you’ll want to type in 8.8.8.8 as the first one and 8.8.4.4 as your secondary DNS server.

Now close and save all changes.

Now you’ll want to do the following - find Command Prompt within your start menu else hit start, run, cmd.exe and then open it.

Once open just type ipconfig /flushdns

For more information on Google DNS https://developers.google.com/speed/public-dns/docs/using

I hope this aids somewhat.


#14

Loads fine on my end too.
Use different browser or use incognito mode and then try again.