Migration Discussions


#222

I found the problem, I did what you said and created a new website, but had the same problem. The problem was that I didn’t change the line connecting to the database in my code(I thought it would just give me an error so I didn’t bother to do it right now) so it was still trying to connect to my old database.

thanks for the help!


#223

Ah bugger. Any recommendations for free mail hosting when you own your own domain name?


#224

@tommypepsi You can find database related details at “Manage Database”.
If you have not created any database, then create one to get details of the database.


#225

@Sov400 You can try gapps(gsuite), as they provide 30days free trial.
Or zoho mail services.

Or else use Email forwarder…it’s good to.


#226

that worked thanks, but does this mean that the website will not be accessible by whoever doesn’t have Google DNS? If so, how can this be fixed? thanks for your help


#227

@X99 [quote=“X99, post:310, topic:56245”]
but does this mean that the website will not be accessible by whoever doesn’t have Google DNS?
[/quote]

No everyone can access, even those who not using google dns…they can access to.

Google dns help resolves dns type issues in the browser.


#228

I have some trouble with my FTP client (Konqueror under Linux) not showing any directory listings.
It connects OK, asks for username and password, no error messages, but the directory listing is blank. I can create directories from popup menu, but they still don’t show up (they are visible on 000webhost’s file manager, though, so they are being created; it’s just that they don’t show up in Konqueror’s directory listing from some weird reason :stuck_out_tongue: ).
I tried to connect with command-line client (ftp) and it seems to work fine, the ls command works and shows the directory listing all well. So it seems to be some communication problem between the FTP server and Konqueror, the server doing something non-standard perhaps?
It worked all well with the old website before migration.

Edit: I also tried Dolphin (another file manager in KDE) and there’s the same problem: it logs in OK, but then it hangs on loading directory listing until it times out and no directories show up :stuck_out_tongue:


#229

@sasq host is “files.000webhost.com” for FTP clients. I’m sure you know this.

can you restart your PC and then try again.


#230

Yes, I know, I use the correct address (how could I log in otherwise?)

“restart my PC and try again”? I’m not on Windows :q No such things are needed on my system.
This very same FTP client works well with other websites, and it worked fine with the old 000webhost website.


#231

Else just try after some time.

What linux os you’re using??


#232

Gentoo Linux, with KDE (K Desktop Environment), and Konqueror & Dolphin as file manager.


#233

19 posts were merged into an existing topic: Migration Discussions


#234

i see, may be you should just try after some time.

or use 000webhost filemanager mean while.


#235

My old site was located at harryfelton.web44.net. I have migrated to the new site, and registered it as a sub-domain, however when trying to go to harryfelton.web44.net, the migration tutorial page still appears (I have deleted the site, and my account from the old cPanel).

Anyone got any ideas how to get my old domain back?


#236

My apologies – I guess it took a little longer to set web44, than it does to change the others. It is now working after a short wait (in my defense, the other sub domain I tried worked instantly).

Thanks anyway.


#237

Yes it’s working fine.


#238

i have the same problem. i dont know what to do…


#239

Hi akhilkumar,

Other than clearing cache, what’s else that I need to do? I have cleared the cache for my browser and even using device never connected to my website: www.ksutopia.com, and they still all redirect to the migration page?


#240

if you have the same problem as me and if you coded your website yourself, I found that it’s because I didn’t update my code so I was still trying to connect to my old database.

I had something like this:
mysql:host=mysql2.000webhost.com;dbname=dbname', 'userName', 'password'

host is now “localhost” and your dbname and username are in the “Manage Databases” section


#241

Hi, I can just only wait for that the 000webhosting team do the migration? Thanks