My domain name does not show in the adress bar


#1

Hello
I have linked my own godaddy domain name to the my website on 000webhost .
I did that by changing name servers of my .com domain on godaddy. it worked well. BUT
when i go to theideatech.com i can access the website but in the address bar it shows the web address as “https://theideatech.000webhostapp.com

I need to show it as theideatech.com

Can anyone help me?

Thank you!


#2

Hey. I had this problem aswell, but to fix it, when you are in the control panel you have to go to “Park Domain” and then go into your GoDaddy DNS Settings and change the DNS 1 and 2 to “ns01.000webhost.com” and "ns02.000webhost.com"and then it will work.


#3

Hey
Thank you for your reply!
I have already changed name servers.
will it take about two three days to show my own domain in the address bar?
My domain is theideatech.com

But i go to that address on the address bar it shows
https://theideatech.000webhostapp.com/

I used parked domain method.
see the attached image. which one do i need select under manage menu.
I selected “link website”


#4

hi i have the same problem my domain name and 000.webhostapp.com how to fix it ???


#5

@Ghosts change the wordpress and site url to your domain name in your wordpress settings!!!


#6

Your site should be accessed using HTTP not HTTPS

Please check that HTTP is within your site URL and if not then correct HTTPS to HTTP within it.

Also I’d recommend installing the plugin called Force HTTP which you can search and install for else

If you’d like to use HTTPS then visit www.Hosting24.com, get some shared hosting, a dedicated IP address and install an SSL certificate and you’ll be able to correctly and securely use SSL features - unless you are exchanging credit card information there isn’t much need for it on a WordPress site for example however.