My Pointed URL wont show up


#1

I already link My domain

But when I put My linked domain it goes to myname.000webhost.com URL

Any one can help me please?

thanks


#2

Hi @peterramchumgurbuxan!

Please go to Wordpress Admin Page > Settings and change all URLs to http://your_domain


#3

Hello THank you for that

I am needing your help again

in my Url it says Not secure and the https are in red

I think that is SSL issue

Im using cloud fare

When I will turn on the orange button?

or what will i do to make it secure?

thank you

God BLess


#4

@peterramchumgurbuxan Make sure “SSL Certificate” is activated in your cloudflare account.


#5

Please go to CloudFlare cPanel > DNS and turn on the orange clouds from CNAME records.


Wait 5 minutes, clear your browser cache and try again. :wink:


#6

Hello, I already turn on my cloud fare the orange icon.

But still having problem

My website won’t show up – DO I need to unlink my domain on 000webhost? because I parked it there?

ANy advice, please

thank you


#7

@peterramchumgurbuxan Fixed!, Your website is loading fine now.
image


#8

thank you very much for your help


#9

Let us know if you’ve any other issues. :slight_smile:


#10