New user - can't ftp or reach File Manager on browser

Hi, I’ve set up a new free account but I can’t upload files. I’ve tried using Filezilla and CoffeeCup ftp.
I’ve also tried to get into the File Manager using Firefox to display the website.

Neither works for me. I would have thought I ought at least be able to see the File Manager but I just get an error message. All I’m doing is clicking on the link to the File Manager.

Firefox says: “Secure Connection Failed An error occurred during a connection to Cannot communicate securely with peer: no common encryption algorithm(s).

I’ve used 000webhost before and last year uploaded files with CoffeeCup. But now I can’t get anything to work. Any suggestions on how I can at least see the File Manager to get started. And any configuration tips to get ftp working would be a great help. Hope someone can help me with this.

Hi, please try using a VPN. Cloudflare sometimes blocks certain IP addresses because of the huge number of users we have trying to login at once, and we can’t do much to control that. is a good one.

Many thanks for the quick reply. I’ll look into using VPN.
Does this mean that Cloudflare will routinely block my IP address or is it just random?

I would have thought the system might at least let me look at the File Manager. At the moment I can’t even see if there are any default folders on my newly created site.

Incidentally, the problem arises because my previous site and account was deleted four days ago. The system sent me a warning email but Gmail helpfully put it in the spam folder and I didn’t see it! Is there any way just to get back the previous site - that’s all I want to upload when I can get access.

The SSL error you’ve provided sounds local to your network or computer setup, you’ll have to troubleshoot this locally as I’ve tested connection and your FTP is working fine over File Manager in browser and via FileZilla over two different connections.

The deleted website will not be able to restored or reused sadly.

This topic was automatically closed after 44 hours. New replies are no longer allowed.