Please help - problem with site


#1

Hello.
I seem to be having problems getting some of my pages to see a css file. All files seem to be there, and works fine offline - not sure what’s happening here.

It’s a basic canvas based photogallery.

http://davidmwiggins.uphero.com/Portfolio/Photography/dmw_PhotoGallery_IceAndWater.html

The images are showing, and the scripts seem to be working, but the stylesheet not so.
I’ve looked in the debugger - but can’t see what might be causing this problem.
It might be that I’ve done something daft, or it could be something incompatible with the hosting.

Please advise. Thank you


#2

sorry I should further add that everything should all fit into the available width-height of the page, but the thumbnails are just spreading off down the page. The same happens if disable the stylesheets on the local version.


#3

That’s because the file’s not there
http://davidmwiggins.uphero.com/Portfolio/Photography/dmw_PhotoGallery_style.css


#4

Sorry to be troublesome but that is not the problem. The style sheet was there. I’ve tried deleting it and reuploading - but that still doesn’t help.
ftpscreenshot

Is on the server but seems to be inaccessible.


#5

Upper and lowercase makes a difference :slight_smile:

http://davidmwiggins.uphero.com/Portfolio/Photography/dmw_photogallery_style.css
http://davidmwiggins.uphero.com/Portfolio/Photography/dmw_PhotoGallery_style.css

#6

Thank you Infinity - can’t believe I missed that one. Feeling a little embarrassed right now.


#7

Easy done nothing to worry about :slight_smile:

Happy site building!