Shows (i) icon instead of Green Lock! Why?


#1

When I visit my website without use of https:// protocol my website is view blank means not showing. It’s good:)
But when I visit my website acceptsms.000webhostapp.com/demo then show website also show (i) icon instead of green lock logo. Even I not using any other content url also also when I click on that (i) icon google says site is not secure.

Help and tell what’s my mistake and how to I fix this one.


#2

Please check if you have any resources loaded over http


#3

What does it means I am not getting. Can I share the page code which help I created that to validate from your side?


#4

@shivkumarinfo This is not related to page code.
Your need to use “https” with every link(*.000webhostapp.com), to avoid that “insecure(i)” error.

You you can set up “https” redirect so that each time you or some other user open that url it will be automatically redirected to “https” version of your site. :slight_smile:


#5

@akhilkumar332 Would you tell me how to we setting that each time it automatically https convert automatically?


#6

@shivkumarinfo Login to your 000webhost account, Go to “Settings” >> “Redirect” and set up https redirect.
This will solve your issue. :slight_smile:


#7

@akhilkumar332 I done as you said then after my website not open says not reach alerts.
Again when I delete that setting now it fine but same problem website not show https automatically…


#8

Have. Look at here http://acceptsms.000webhostapp.com/demo

https://acceptsms.000webhostapp.com/demo


#9

@shivkumarinfo If redirect is not working then, simply use “https” each time you load your website.