Unable to turn off branding


#1

Hi,
I bought the domain naomitrujillo.com via hostinger and I’m already using it for my website, but I’m still unable to turn off the branding, I read in another thread that a developer has to turn it off manually but I’m not sure where to ask for that.
Thank you!


#2

Did you park it manually on 000webhost and link it? ; if so this is why it wasn’t disabled - needs to be a purchase through 000webhost.com panel linked to your account.


#3

Anyway I’ve asked a developer to do this.

Branding will only be disabled if you login to 000webhost.com > purchase domain > then it will automatically be added to 000webhost.com account and branding is disabled.

Wrong way:
If you visit Hostinger.com directly then set nameservers to 000webhost.com and park/point onto a 000webhost branding will stay active as the system doesn’t know that you purchased it.


#4

I did all that, parked, linked it and set the nameservers, but I still get a message saying that I’m not allowed to turn off branding


#5

Yeah that isn’t the way, the only way for branding to disable automatically is a purchase through your 000webhost > Hostinger account.
Having checked you didn’t do this, you must have purchased the domain at another time / another account / directly purchased.


#6

Yes, I purchased it before building the website, is there another way to turn it off when I already have a domain?


#7

No a developer will turn it off manually eventually.


#8

Okay, thank you for your help


#9

So the issue is CloudFlare apparently :confused:
If you set your domain to point directly at 000webhost ns01.000webhost.com and ns02.000webhost.com the branding should disappear.