Website and Builder Critical Problem


#1

Hi, I think this error is very serius.

Anyone can’t enter my website (White Page) or any part of it (404 Error). I can’t save or publish any progress of my website in the builder and I can’t upload anything to the FTP.
I can’t do anything in the website builder and the only message I get is Server Error (While Saving or Publishing).

I didn’t do anything in the last weak and today I get this Critial Problem.

Please, I need help.


#2

Can you screenshot the issue? :slight_smile:


#3


#4

This error was from yesterday


#5

@Pipor As said in “Server error message” , Admins are aware of the issue and will be solved soon.
(No time scale as of now). Any updates we’ll let you know. :slight_smile:


#6

@Pipor Can you check now??


#7

It was the same with me, I was editing my website on ZyroBuilder, and out of nowhere the page reloaded and the message came up:

"Error loading page. Try again later.

If you see this message, it means that we are already informed and are working on it. We apologize for the inconvenience.

Relax for 5 minutes.
If you see this error once again, please contact us through the “Support” section (lower left). "

I have not been able to access the publisher for more than 1 hour, and the worst thing is that the main domain is without the published site. What do I do? I lost my project? I can not be without it, it’s part of my job.

My website: bdamc.000webhostapp.com
Account Email: onllc@outlook.com.br


#8

@dlucas I see the same when i try from your account, Anyways i’ve informed Admins again, should be solved soon. :slight_smile:


#9

Thanks for the reply


#10

Still no fix for the web :c


#11

They still could not fix it. It’s with the same error


#12

I’m also face this issue. Please fix it asap.


#13

How long will it take? I have to continue my project…


#14

Hello. I had the same problem. I could not publish properly the website, (after using zyro) . White page, 404 mistake, or the path of the pics (gallery/path…) are the most common problems. thnaks


#15

2 posts were merged into an existing topic: Website Builder/Zyro: Error RemoteLoginRegisterController’ not found


#16

Any updates for this problem @akhilkumar332?


#17

Hellooooooo!!! Is anyone here??? I still with this error! I see that this plataform don’t care about this types of error… This post is from 8 days… My project has been stopped for a week!


#21

Have you tried resetting your site from 000webhost.com > general settings?


#22

Yes I have tried this 4 times., webhost becomes unresponsive, blank white screen, nothing happens. relogin change nothing, site is the same, but still the error persists. I considered maybe my PC, used a different machine in another location and still the problem persists.it has been an issue for me for the last 3 weeks, server error. I’ve wasted many hours now and from what I have read here this has been a problem for some time and yet no one at webhost has made a statement which could of stopped many others from wasting there time on a builder that is not saving. Sad thing was I was considering upgrade for the new year, but this I’m afraid has caused me to lose confidence in webhost, and hostslinger. I do appreciate the free web hosting service and the work that goes in as I’m a developer too, and know things can go wrong and can take time to fix, but hey, let people know about it! I hope this error is fixed soon so we can all continue our projects. Keep us updated please, thank you.:slight_smile:


#23

Oh by the way anyone thinking of resetting via the general settings make sure you BACKUP FIRST! Else you could lose everything!