Can't change the sleeping time of my website


#1

Hi,

I’m not able to change the sleeping time of my website. The update button is inactive.

I would like to change the sleeping time to: 04:00 AM GMT +2

My email is: adam_one36@hotmail.com

Thanks in advance.


#2

Did you try changing the time before trying the update button?


#3

Yes, but the update button remains inactive.
It has been so for several days.


#4

GMT+ (x) and time please.


#5

Desired sleeping time start at: 04:00:00 AM GMT + 2


#6

Did you change it earlier today?


#7

Nope. I haven’t changed it since several days ago.


#8

@mantas.daraciunas check it please :slight_smile:


#9

Shall I ask @mantas.daraciunas for help?


#10

He’s already notified :wink:


#11

hi! i’m new here. have the same problem of Adam36.

@ckhawand, could you set the sleeping time to 05:00 AM GMT -3 please?


#12

site address: sicyc.000webhostapp.com


#13

Alright, sleeping time updated.


#14

Hellow @ckhawand
Same Problem here.
Website: pukar11.000webhostapp.comCapture

I would like the time to be 2:00 AM (GMT +5:45)


#15

My site is not updated yet.
Please update sleeping time to 04:00 AM GMT +2

2017-12-19 Website Settings


#16

Alright, everyone

@mantas.daraciunas check @Adam36


#17

My site also has an inactive Update button
It is currently set to 11am GMT+12 and I would like it to be 02:00am GMT+12

Site is nc-photos.000webhostapp.com

Thank you


#18

Did you change the sleeping time recently?


#19

Hi
THanks for the reply.
No I did not change it. I noticed during the week that the site was down at 11am and went to change it, That is when I found that the Update button was disabled, such that I couldnt change it. I found this thread and see that many other users have the same problem.


#20

Hi @bubbles321

  • Can you screenshot your issue?
  • What is your browser?
  • Can you post a screenshot of the console panel of your browser debugger, if it has one. :slight_smile:

So that we can check why your update button was disabled.