Changed the site and wordpress url in general settings


Hi, I’ve changed my “site” and “Wordpress” urls in general settings because i wanted to stop being redirected from my website csgopasaulis .tk to csgopasaulis. 000websiteapp .com. I’ve changed the “Wordpress” url to and “site url” to csgopasaulis .tk
Now I can’t access none of them. When i go to Wordpress url that i just set i get error that connection is not secure. And when i try to go to my website it just doesn’t load. Please help me, im deperate


Alright, login to your database and hit wp-options table, and change the urls back :wink:


how can i login to my database and how can i find that wp-options table? Im new sorry for all the madness


it shows that i have 2 databases when i login to my 000webhost account that i used to create the website. Which one should i edit?

EDIT: i’ve logged in to my database but on wp_options table it shows normal websites like they were before i edited them?.. help


please someone help me :confused: i’ve gotta present the website tomorrow


What was the old 000webhostapp address?


it was


Let’s wait an hour until your db counter resets


my website will go to sleep in 1:30h and side note: this message that you’ve posted within a screenshot is like that for like 50 minutes++


So let’s wait 10mins more till 1 full hour, and no problem, I can wake it so we can work on it :slight_smile:


thank you so much, i really hope that it will get fixed. I will not try to edit the urls in the general settings anymore to prevent any problems…

side note, what does db counter do?


You are limited to 15k queries/hour, if you exceed them, you have to wait till the next hour for it to reset to 0.


do you think you will be able to fix my problem and help me load my page back to normal before friday? Or should i prepare to build a website from scratch again and stay overnight…? Because this is university project and i gotta present it on friday gmt +2



It seems to be your website uses lots of resources. That’s why your have exceeded the limit. I’d like to suggest you to upgrade to hostinger to avoid those problems.

Also, if you can’t upgrade, we can help as much as to solve the problem.

@ckhawand can you try again?


I really just need to present my website on friday exam, then I’m done with it. I really need to get it back up and running please


@ckhawand @spalunkeldusch

When the next hour starts? (reset limits)


Do you mean that after 1 hour I can reach my website back with even if i’ve changed the website urls in the general dashboard settings (after i’ve done it i couldnt access the website for over 1 hour now)


Can you undo the changed and try again?


I can’t access my Wordpress dashboard anymore even with the new urls i’ve typed in. It just doesnt load. I tried going to one of my databases via this website and checked the wp-options urls, they were unchanged. I still cannot load my website


I think this is occurred because of max_queries_per_hour limit. But not sure. Please let me check

If you can upgrade to hostinger, i can provide you a backup.