Domain registered at godaddy.com, hosting here at 000webhost.com


#1

Hello,

I’m kind of new in building web-sites industry and my question is - how can I connect domain registered with godaddy.com with my future web-site which I’ll try to host here at 000webhost.com? Step by step please.

Thank you.


Unable to access from Automatic DNS
#2

you must put nameservers to the domain which will point to 000webhost. enter your acount in 000webhost and acount details and you’ll see two nameservers.


#3

Hi,

  1. Enter the settings of your domain on godaddy.
  2. Look for the option or DNS nameservers.
  3. Write in this section the names of the nameservers 000webhost:
    ns01.000webhost.com
    ns02.000webhost.com
  4. Save the configuration.
  5. Create your account in 000webhost with the domain name you have registered in goddady.
  6. You must wait a few hours (usually between 24 and 48 hours) to changes in your domain DNS to propagate to other DNS servers.

#4

Thank you beska88 and d3iti’s, I really appreciate your help.


#5

Didnt wanna open a new thread.
I have the same issue, after setting up my domain in godaddy i still get the 404 page. Since wasnt working also change the A to the suggested IP


#6

What’s your domain name?
Also, did you sign up for an account using that domain name or are you trying to park it on top of your webuda domain?


#7

Hi and thanks for your quick reply

Domain name: anthropophysics.com

Here is what had happened, I made an account using the domain name and cofigured everything at godaddy (everything was working so far), but after installing a wordpress I had some issues. Try several times to fix this issue with no success, So I deleted this account and created a new one with the webuda domain and try to park the registered domain. So far wordpress installation is working fine but when visiting anthropophysics.com or www. anthropophysics.com I get redirected to the 404 page.

Forgot to mention that since dns names are the same I only changed the A record to the new IP suggested. Maybe I updated the wrong IP??

I have this msg in my panel: You can also point your domain (“A” DNS record) to IP xxx
But my site IP is Website IP address xxx
and if I ping antropophysics.webuda.com resulted ip is xxx

Should I edit the IP within the post for security reasons??

Thanks


#8

The domain works fine for me, i don’t see any 404 errors. However, when clicking links on your blog the link shows your webuda.com domain, like http://antropophysics.webuda.com/?m=201503.

You might want to update the URL in your WordPress settings


#9

mmm so weird, as long you say that anthropophysics.com is working fine i will just wait.

Thanks for everything

On my pc i still get the 404, but on a phone through 3g everything is fine, the only thing is that I am getting a lot of add and it makes no sense


#10

i also got same problem
i had bought my domain in godaddy
and i have made that domain nameserver to change as ns01.000webhost.com and ns02.000webhost.com
when i come to 000webhost.com it had some errors
errors like when i give the domain name in add new website it says error
please give me solution


#11

Follow this tutorial and use 000webhost nameservers to point your domain, let me know how it went for you.


#12

thanks andrius
but now also it shows error
at first i has been using hostinger to host my domain
now i deleted that account
and change nameservers as ns01.000webhost.com and ns02.000webhost.com in godaddy
after sometime in parked domain my domain has been shown
i linked it to my website in 000webhost
bt when i access my domain it say the error as hostinger.in/error
bt i has already deleted that hostinger account
what should i do now?
please reply me as soon as possible


#13

you should simply wait a little longer until dns propagation is complete.


#14

hello , i have a domain in godday and i changed the nameservers,
and in 000webhost, i parked and made all necessary changes.
in both cases everything is fine
but when i am accessing the page, it is not showing the content
it is showing “this site is not parked by godaddy now”

i have completed the process 30 minutes ago…
is it normal to take some time

adress… technicsmag.com
parking to technicsmag.000webhostapp.com


#15

@udb I see no 000webhost nameservers on your domain dns.
Update 000webhost name servers and then try again.
ns01.000webhost.com
ns02.000webhost.com

or if you’ve already updated then re-update nameservers or try after sometime.


#16

okay, i re updated
btw can you please tell me from where you got the above information…
so that i check it when updated?


#17

please have a look


#18

You can check from these links:-
https://toolbox.googleapps.com/apps/dig/
https://who.is/
https://www.whatsmydns.net/

I now see that nameservers have been fully propagated.
Try now to park your domain.
To park your domain…login to your 000webhost account…“Set Web Address” --> “Add Domain” – "Park Domain"
If you have already parked then remove it completely and then park it again.


#19

removed the parked and added it again…still the same…


#20

after parking again
still the same
btw is it correct