Migrating to new site. I am so lost


#1

I found out by chance three days ago that all of my 000webhost web pages were all no longer working and have been three days non-stop trying to figure out the new system. I have now gone from 100% lost to about 90% lost. I tried to follow the suggestions of 000 to backup my site, erase the old site, log into the new pages and migrate everything… But nothing has worked and now I think I have lost all of my old site data.
In any case I have now a new account (named deh1) and have recreated one of my old 000 domains, (as a ‘subdomain’) but cannot figure out how to re-install my old web pages. I use FileZilla, but there are no instructions for how to access or upload the old web page to a subdomain. With the ‘one account’ I only seem to be able to add to my one account. Also I don’t understand anything about the new pages. There doesn’t seem to be a control panel at all–not like in the old system.
Help please!


#2

Please follow this tutorial.

Could you please tell us at what precise step have you failed?


I use FileZilla, but there are no instructions for how to access or upload the old web page to a subdomain.

• The new host is files.000webhost.com
• Username: your website name (without ‘000webhostapp.com’)
• Password: your website password
• Use plain FTP as connection (no security, no encryption)

You can connect to File Manager as well, and access your website’s content. (use website username/password as credentials)


#3
  1. First, I tried and tried to MOVE ACCOUNT DETAILS to the new page without ever knowing for sure if they had successfully moved (since I could never tell if I was logged on to the new page or not since I did not know what it looked like), then I tried the suggestion that said if I could not see the new page when I logged on I needed to delete all my old pages and my profile, log out and relog in.
    What i supect happened was that my account details and archives never migrated. And when I deleted the old files the new page did appear–but without any link to any of my old files. I don’t know if they are forever lost? I have backups for all my web pages, but have no way to directly upload them (it seems) to the same old sites. Which brings me to 2:

  2. I have tried to create my old site links (retratos.comuf.com, for example) by creating a free subdomain with the exact same name I used to have, but two things go wrong. One, if I attempt to put a second subdomain up, the first one disappears. (Is there now a limit of only one???) And two, the same question I asked previously…how to upload files to a subdomain? Your instructions only allow me to upload to the principal web page (the one that ends in 000webhostapp.com) but not to my newly created subdomain. 000 allows me to create it (the subdomain) but I can neither access it via FileZilla nor File Manager. They only seem to allow me to upload to the main domain page.
    How can I upload to the subdomain? Thanks


#4

If otto*****@gmail.com is the email your new account is registered on…

  1. You currently have only one website.

  2. Your website is loading just fine.

(please, correct me if I am wrong…)

And two, the same question I asked previously…how to upload files to a subdomain?

Create a new connection in FileZilla (use plain FTP).

• Host is files.000webhost.com
• Username: your website’s name (without ‘000webhostapp.com’)
• Password: your website’s password
• Use plain FTP as connection (no security, no encryption)

You can connect to File Manager as well, and access your website’s content. (use website’s username/password as credentials)

Your instructions only allow me to upload to the principal web page (the one that ends in 000webhostapp.com) but not to my newly created subdomain.

Your newly created subdomain (although I see only one domain parked to your account) is pointing to your main website, which ends in 000webhostapp.com. Upload your files to your main website, and they’ll be shown if you access through the browser the newly subdomain :wink:


#5

Yes, I am ottoxxxxgmail.com. And yes, it seems I must have been unsuccessful in migrating any of my old websites. I only have the new one with the my one personal domain parked on the page.

But I have attempted to create subdomains several times and each time it only lists the latest one I created (free domains but using my old full name, such as: retratos.comuf.com)
And I must be missing something…
I had several separate web pages. If I upload each of them to one site (my main website) it will end up having many duplicate index files, etc. I don’t know how to create separate sites if the upload destination is only one. Am I supposed to see the subdomain listed on the main site? If so, I don’t.
Thanks


#6

Hey, I just saw that the subdomain I had created earlier is also not there. And if I add a new subdomain (attempting to add my old free domain), my parked domain stops working.


#7

You are allowed to have only two virtual hosts (subdomains, parked/pointed domains) per website.

Please, go here and create a new website. Then try to attach the old subdomain to it (go to cPanel > Add domain > Free subdomain).